Merge remote-tracking branch 'remotes/github/pr/115'.
[gentoo.git] / dev-ros / urdf_tutorial / urdf_tutorial-0.2.4.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros/urdf_tutorial"
7 KEYWORDS="~amd64"
8
9 inherit ros-catkin
10
11 DESCRIPTION="URDF tutorials"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/urdf
18         dev-ros/joint_state_publisher
19         dev-ros/pr2_description
20         dev-ros/robot_state_publisher
21         dev-ros/rviz
22         dev-ros/xacro
23 "
24 DEPEND="${RDEPEND}"