sci-mathematics/rstudio: Thanks to tomboy-64 for fixing bug Bug 534152 - sci-mathemat...
[gentoo.git] / dev-ros / transmission_interface / transmission_interface-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros-controls/ros_control"
7 KEYWORDS="~amd64"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="Transmission Interface"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/hardware_interface
19         dev-ros/pluginlib
20         dev-ros/resource_retriever
21         dev-ros/roscpp
22         dev-libs/tinyxml
23 "
24 DEPEND="${RDEPEND}"