dev-python/Babel: Drop old
[gentoo.git] / dev-ros / timestamp_tools / timestamp_tools-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros-drivers/driver_common"
7 KEYWORDS="~amd64 ~arm"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="Classes to help timestamp hardware events"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/roslib
19         dev-ros/roscpp
20 "
21 DEPEND="${RDEPEND}
22         test? ( dev-cpp/gtest )"
23 PATCHES=( "${FILESDIR}/tests.patch" )