dev-python/Babel: Drop old
[gentoo.git] / dev-ros / tf2_tools / tf2_tools-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros/geometry_experimental"
7 KEYWORDS="~amd64 ~arm"
8 ROS_SUBDIR=${PN}
9 PYTHON_COMPAT=( python2_7 )
10
11 inherit ros-catkin
12
13 DESCRIPTION="TF2 tools"
14 LICENSE="BSD"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND="
19         dev-ros/tf2_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
20         dev-ros/rospy[${PYTHON_USEDEP}]
21         dev-ros/tf2_py[${PYTHON_USEDEP}]
22         dev-ros/tf2_ros[${PYTHON_USEDEP}]
23         dev-ros/roslib[${PYTHON_USEDEP}]
24         dev-python/pyyaml[${PYTHON_USEDEP}]
25 "
26 DEPEND="${RDEPEND}"