dev-python/Babel: Drop old
[gentoo.git] / dev-ros / tf2_bullet / tf2_bullet-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros/geometry_experimental"
7 KEYWORDS="~amd64"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="TF2 bullet support"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/tf2
19         dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
20         sci-physics/bullet
21 "
22 DEPEND="${RDEPEND}"