dev-ros/test_rosgraph: Bump to 1.12.2.
[gentoo.git] / dev-ros / test_rosgraph / test_rosgraph-1.12.2.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 ROS_REPO_URI="https://github.com/ros/ros_comm"
8 KEYWORDS="~amd64 ~arm"
9 ROS_SUBDIR=test/${PN}
10 PYTHON_COMPAT=( python2_7 )
11
12 inherit ros-catkin
13
14 DESCRIPTION="Unit tests for rosgraph"
15 LICENSE="BSD"
16 SLOT="0"
17 IUSE=""
18
19 RDEPEND="dev-ros/rostest[${PYTHON_USEDEP}]"
20 DEPEND="${RDEPEND}
21         test? ( dev-ros/rosgraph[${PYTHON_USEDEP}] )
22 "