dev-ros/test_nodelet_topic_tools: Bump to 1.9.6.
[gentoo.git] / dev-ros / test_nodelet_topic_tools / test_nodelet_topic_tools-1.9.6.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 CATKIN_HAS_MESSAGES=yes
7 ROS_REPO_URI="https://github.com/ros/nodelet_core"
8 KEYWORDS="~amd64 ~arm"
9 ROS_SUBDIR=${PN}
10
11 inherit ros-catkin
12
13 DESCRIPTION="Nodelet topic tools unit tests"
14 LICENSE="BSD"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND="
19         dev-ros/message_filters
20         dev-ros/nodelet
21         dev-ros/nodelet_topic_tools
22         dev-ros/pluginlib
23         dev-ros/roscpp
24         dev-ros/rostest
25 "
26 DEPEND="${RDEPEND}"