dev-python/Babel: Drop old
[gentoo.git] / dev-ros / test_diagnostic_aggregator / test_diagnostic_aggregator-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros/diagnostics"
7 KEYWORDS="~amd64 ~arm"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="diagnostic_aggregator tests"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/diagnostic_aggregator
19         dev-ros/diagnostic_msgs
20         dev-ros/pluginlib
21         dev-ros/roscpp
22         dev-ros/rospy
23         dev-ros/rostest
24 "
25 DEPEND="${RDEPEND}"