dev-python/Babel: Drop old
[gentoo.git] / dev-ros / smach_msgs / smach_msgs-2.0.0.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 ROS_REPO_URI="https://github.com/ros/executive_smach"
8 CATKIN_HAS_MESSAGES=yes
9 KEYWORDS="~amd64 ~arm"
10 PYTHON_COMPAT=( python{2_7,3_3,3_4} )
11 ROS_SUBDIR=${PN}
12 CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs"
13
14 inherit ros-catkin
15
16 DESCRIPTION="Set of messages that are used by the introspection interfaces for smach"
17 LICENSE="BSD"
18 SLOT="0"
19 IUSE=""
20
21 RDEPEND=""
22 DEPEND="${RDEPEND}"