dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / dev-ros / rviz_plugin_tutorials / rviz_plugin_tutorials-0.11.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros-visualization/visualization_tutorials"
6 KEYWORDS="~amd64"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="Tutorials showing how to write plugins for RViz"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/rviz
18         dev-qt/qtcore:5
19         dev-qt/qtgui:5
20         dev-qt/qtwidgets:5
21         dev-libs/boost:=
22         dev-libs/console_bridge:=
23 "
24 DEPEND="${RDEPEND}"