dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / dev-ros / rqt_launch / rqt_launch-9999.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 KEYWORDS="~amd64"
7 ROS_REPO_URI="https://github.com/ros-visualization/rqt_launch"
8 PYTHON_COMPAT=( python2_7 )
9
10 inherit ros-catkin
11
12 DESCRIPTION="Easy view of .launch files"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/rqt_py_common[${PYTHON_USEDEP}]
19         dev-ros/roslaunch[${PYTHON_USEDEP}]
20         dev-ros/rospy[${PYTHON_USEDEP}]
21         dev-ros/rqt_console[${PYTHON_USEDEP}]
22         dev-ros/rqt_gui[${PYTHON_USEDEP}]
23         dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
24         dev-ros/rqt_py_common[${PYTHON_USEDEP}]
25 "
26 DEPEND="${RDEPEND}"