dev-python/Babel: Drop old
[gentoo.git] / dev-ros / rqt_image_view / rqt_image_view-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 KEYWORDS="~amd64"
8 ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
9 PYTHON_COMPAT=( python2_7 )
10 ROS_SUBDIR=${PN}
11
12 inherit ros-catkin
13
14 DESCRIPTION="GUI plugin for displaying images using image_transport"
15 LICENSE="BSD"
16 SLOT="0"
17 IUSE=""
18
19 RDEPEND="
20         dev-ros/cv_bridge[${PYTHON_USEDEP}]
21         dev-ros/image_transport
22         dev-ros/rqt_gui[${PYTHON_USEDEP}]
23         dev-ros/rqt_gui_cpp
24         dev-ros/sensor_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
25 "
26 DEPEND="${RDEPEND}"