dev-ros/rqt_gui: bump qt_gui dep in live ebuild
[gentoo.git] / dev-ros / rqt_gui / rqt_gui-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 ROS_REPO_URI="https://github.com/ros-visualization/rqt"
8 KEYWORDS="~amd64"
9 PYTHON_COMPAT=( python2_7 )
10 ROS_SUBDIR=${PN}
11
12 inherit ros-catkin
13
14 DESCRIPTION="Main to start an instance of the ROS integrated graphical user interface provided by qt_gui"
15 LICENSE="BSD"
16 SLOT="0"
17 IUSE=""
18
19 RDEPEND=">=dev-ros/qt_gui-0.3.0[${PYTHON_USEDEP}]"
20 DEPEND="${RDEPEND}"