media-sound/asunder: Revbump to handle .desktop file properly.
[gentoo.git] / dev-ros / rosbag_storage / rosbag_storage-1.13.5.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 ROS_REPO_URI="https://github.com/ros/ros_comm"
7 KEYWORDS="~amd64 ~arm"
8 ROS_SUBDIR=tools/${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="Set of tools for recording from and playing back ROS message"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-libs/console_bridge
19         dev-ros/cpp_common
20         dev-ros/roscpp_serialization
21         dev-ros/roscpp_traits
22         dev-ros/rostime
23         dev-ros/roslz4
24         dev-libs/boost:=
25         app-arch/bzip2
26 "
27 DEPEND="${RDEPEND}"