dev-libs/tomsfastmath: keyworded 0.13.1 for ppc, bug #725414
[gentoo.git] / dev-ros / pr2_dashboard_aggregator / pr2_dashboard_aggregator-1.11.14.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/pr2/pr2_common"
6 KEYWORDS="~amd64"
7 ROS_SUBDIR=${PN}
8 PYTHON_COMPAT=( python2_7 )
9
10 inherit ros-catkin
11
12 DESCRIPTION="Aggregates all of the topics that a 'pr2_dashboard' app might be interested in"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/rospy[${PYTHON_USEDEP}]
19         dev-ros/std_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
20         dev-ros/pr2_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
21 "
22 DEPEND="${RDEPEND}"