Merge remote-tracking branch 'github/pr/130'.
[gentoo.git] / dev-ros / pcl_msgs / pcl_msgs-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 CATKIN_HAS_MESSAGES=yes
7 ROS_REPO_URI="https://github.com/ros-perception/pcl_msgs"
8 KEYWORDS="~amd64 ~arm"
9 PYTHON_COMPAT=( python{2_7,3_3,3_4} )
10 CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/sensor_msgs dev-ros/std_msgs"
11
12 inherit ros-catkin
13
14 DESCRIPTION="PCL (Point Cloud Library)-related ROS messages"
15 LICENSE="BSD"
16 SLOT="0"
17 IUSE=""
18
19 RDEPEND=""
20 DEPEND="${RDEPEND}"