dev-ros/calibration_msgs: remove old
[gentoo.git] / dev-ros / nodelet_tutorial_math / nodelet_tutorial_math-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros/common_tutorials"
6 KEYWORDS="~amd64"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="Nodelet tutorial"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/nodelet
18         dev-ros/roscpp
19         dev-ros/std_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
20 "
21 DEPEND="${RDEPEND}"