global: Drop dead implementations from PYTHON_COMPAT
[gentoo.git] / dev-ros / nav_msgs / nav_msgs-1.12.5.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 CATKIN_HAS_MESSAGES=yes
7 ROS_REPO_URI="https://github.com/ros/common_msgs"
8 KEYWORDS="~amd64 ~arm"
9 PYTHON_COMPAT=( python{2_7,3_4,3_5} )
10 ROS_SUBDIR=${PN}
11 CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs dev-ros/geometry_msgs dev-ros/actionlib_msgs"
12
13 inherit ros-catkin
14
15 DESCRIPTION="Common messages used to interact with the navigation stack"
16 LICENSE="BSD"
17 SLOT="0"
18 IUSE=""
19
20 RDEPEND=""
21 DEPEND="${RDEPEND}"