sys-cluster/kube-proxy: Version bump to 1.13.1
[gentoo.git] / dev-ros / nav_core / nav_core-1.15.2.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros-planning/navigation"
6 ROS_SUBDIR=${PN}
7 KEYWORDS="~amd64 ~arm"
8
9 inherit ros-catkin
10
11 DESCRIPTION="Common interfaces for navigation specific robot actions"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/std_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
18         dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
19         dev-ros/tf
20         dev-ros/costmap_2d
21 "
22 DEPEND="${RDEPEND}"