dev-ros/tf2_sensor_msgs: Remove old
[gentoo.git] / dev-ros / laser_proc / laser_proc-9999.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros-perception/laser_proc"
6 KEYWORDS="~amd64 ~arm"
7
8 inherit ros-catkin
9
10 DESCRIPTION="Converts representations of sensor_msgs/LaserScan and sensor_msgs/MultiEchoLaserScan"
11 LICENSE="BSD"
12 SLOT="0"
13 IUSE=""
14
15 RDEPEND="
16         dev-ros/roscpp
17         dev-ros/rosconsole
18         dev-ros/sensor_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
19         dev-ros/pluginlib
20         dev-ros/nodelet
21 "
22 DEPEND="${RDEPEND}"