dev-ros/kdl_conversions: Bump to 1.11.8.
[gentoo.git] / dev-ros / kdl_conversions / kdl_conversions-1.11.8.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 CATKIN_HAS_MESSAGES=yes
7 ROS_REPO_URI="https://github.com/ros/geometry"
8 KEYWORDS="~amd64 ~arm"
9 ROS_SUBDIR=${PN}
10
11 inherit ros-catkin
12
13 DESCRIPTION="Conversion functions between KDL and geometry_msgs types"
14 LICENSE="BSD"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND="
19         dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
20         sci-libs/orocos_kdl
21 "
22 DEPEND="${RDEPEND}"