Revert "app-office/taskcoach: Add missing dependency (#554466)"
[gentoo.git] / dev-ros / geneus / geneus-2.2.5.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 ROS_REPO_URI="https://github.com/jsk-ros-pkg/geneus"
8 KEYWORDS="~amd64 ~arm"
9 PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
10
11 inherit ros-catkin
12
13 DESCRIPTION="EusLisp ROS message and service generators"
14 LICENSE="BSD"
15 SLOT="0/${PV}"
16 IUSE=""
17
18 RDEPEND="dev-ros/genmsg[${PYTHON_USEDEP}]"
19 DEPEND="${RDEPEND}"