dev-python/Babel: Drop old
[gentoo.git] / dev-ros / controller_manager_tests / controller_manager_tests-0.9.3.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros-controls/ros_control"
7 KEYWORDS="~amd64"
8 ROS_SUBDIR=${PN}
9 PYTHON_COMPAT=( python2_7 )
10
11 inherit ros-catkin
12
13 DESCRIPTION="Tests for the controller manager"
14 LICENSE="BSD"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND="
19         dev-ros/controller_manager[${PYTHON_USEDEP}]
20         dev-ros/controller_interface
21         dev-ros/control_toolbox
22 "
23 DEPEND="${RDEPEND}
24         test? ( dev-ros/rostest[${PYTHON_USEDEP}] dev-python/nose[${PYTHON_USEDEP}] )"