dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-ros / controller_manager_msgs / controller_manager_msgs-0.15.1.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros-controls/ros_control"
6 KEYWORDS="~amd64"
7 ROS_SUBDIR=${PN}
8 PYTHON_COMPAT=( python2_7 )
9 CATKIN_HAS_MESSAGES=yes
10 CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs"
11
12 inherit ros-catkin
13
14 DESCRIPTION="The controller manager"
15 LICENSE="BSD"
16 SLOT="0"
17 IUSE=""
18
19 RDEPEND="dev-ros/rospy[${PYTHON_USEDEP}]"
20 DEPEND="${RDEPEND}"