dev-libs/tomsfastmath: keyworded 0.13.1 for ppc, bug #725414
[gentoo.git] / dev-ros / collada_parser / collada_parser-9999.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros/collada_urdf"
6 KEYWORDS="~amd64 ~arm"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="C++ parser for the Collada robot description format"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-libs/boost:=
18         >=dev-ros/urdf_parser_plugin-1.12.6
19         dev-ros/class_loader:=
20         dev-libs/urdfdom_headers
21         dev-libs/collada-dom:=
22         >=dev-ros/urdf-1.12.6
23         dev-ros/rosconsole
24         dev-libs/console_bridge:=
25 "
26 DEPEND="${RDEPEND}"