dev-python/Babel: Drop old
[gentoo.git] / dev-ros / class_loader / class_loader-0.3.2.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 ROS_REPO_URI="https://github.com/ros/class_loader"
8 KEYWORDS="~amd64 ~arm"
9
10 inherit ros-catkin
11
12 DESCRIPTION="ROS-independent package for loading plugins"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="dev-libs/poco
18         dev-libs/boost:=[threads]
19         dev-ros/cmake_modules
20         dev-libs/console_bridge"
21 DEPEND="${RDEPEND}"