dev-ros/camera_info_manager: Bump to 1.11.12.
[gentoo.git] / dev-ros / camera_info_manager / camera_info_manager-1.11.7.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros-perception/image_common"
7 KEYWORDS="~amd64 ~arm"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="C++ interface for camera calibration information"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/camera_calibration_parsers
19         dev-ros/image_transport
20         dev-ros/roscpp
21         dev-ros/roslib
22         dev-ros/sensor_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
23         dev-libs/boost:=
24 "
25 DEPEND="${RDEPEND} test? ( dev-ros/rostest )"