dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / dev-ros / calibration_launch / calibration_launch-0.10.14.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros-perception/calibration"
6 KEYWORDS="~amd64 ~arm"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="Launch files that can be helpful in configuring the calibration stack to run on your robot"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 DEPEND=""
17 RDEPEND="
18         dev-ros/interval_intersection
19         dev-ros/joint_states_settler
20         dev-ros/laser_cb_detector
21         dev-ros/monocam_settler
22         dev-ros/roslaunch
23         dev-libs/urdfdom
24 "