dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-ros / bondpy / bondpy-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros/bond_core"
6 KEYWORDS="~amd64 ~arm"
7 ROS_SUBDIR=${PN}
8 PYTHON_COMPAT=( python2_7 )
9
10 inherit ros-catkin
11
12 DESCRIPTION="Python implementation of bond, a mechanism for checking when another process has terminated"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/bond[${PYTHON_USEDEP}]
19         dev-ros/rospy[${PYTHON_USEDEP}]
20         dev-ros/smclib
21         sys-apps/util-linux
22 "
23 DEPEND="${RDEPEND}"