c74a0516b2aa8826c7eaddad2ecec5b0861046d7
[gentoo.git] / dev-qt / qtxmlpatterns / qtxmlpatterns-5.4.2.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit qt5-build
7
8 DESCRIPTION="XPath, XQuery, and XSLT support library for the Qt5 framework"
9
10 if [[ ${QT5_BUILD_TYPE} == release ]]; then
11         KEYWORDS="amd64 arm ~arm64 hppa ppc64 ~x86"
12 fi
13
14 IUSE=""
15
16 DEPEND="
17         >=dev-qt/qtcore-${PV}:5
18         >=dev-qt/qtnetwork-${PV}:5
19 "
20 RDEPEND="${DEPEND}"