net-misc/httpie: x86 stable wrt bug #721524
[gentoo.git] / dev-qt / qtxml / qtxml-5.13.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 QT5_MODULE="qtbase"
6 inherit qt5-build
7
8 DESCRIPTION="Implementation of SAX and DOM for the Qt5 framework"
9
10 if [[ ${QT5_BUILD_TYPE} == release ]]; then
11         KEYWORDS="arm"
12 fi
13
14 IUSE=""
15
16 RDEPEND="
17         ~dev-qt/qtcore-${PV}
18 "
19 DEPEND="${RDEPEND}
20         test? ( ~dev-qt/qtnetwork-${PV} )
21 "
22
23 QT5_TARGET_SUBDIRS=(
24         src/xml
25 )
26
27 QT5_GENTOO_PRIVATE_CONFIG=(
28         :xml
29 )