net-wireless/*: Update Manifest hashes
[gentoo.git] / dev-qt / qtsvg / qtsvg-5.9.2.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit qt5-build
6
7 DESCRIPTION="SVG rendering library for the Qt5 framework"
8
9 if [[ ${QT5_BUILD_TYPE} == release ]]; then
10         KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86"
11 fi
12
13 IUSE=""
14
15 RDEPEND="
16         ~dev-qt/qtcore-${PV}
17         ~dev-qt/qtgui-${PV}
18         ~dev-qt/qtwidgets-${PV}
19         >=sys-libs/zlib-1.2.5
20 "
21 DEPEND="${RDEPEND}
22         test? ( ~dev-qt/qtxml-${PV} )
23 "