dev-qt/qtsql: x86 stable wrt bug #719732
[gentoo.git] / dev-qt / qtspeech / qtspeech-5.14.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit qt5-build
6
7 DESCRIPTION="Text-to-speech library for the Qt5 framework"
8
9 if [[ ${QT5_BUILD_TYPE} == release ]]; then
10         KEYWORDS="amd64 ~arm arm64 ~ppc64 x86"
11 fi
12
13 # TODO: flite plugin - needs 2.0.0 (not yet in tree)
14 IUSE=""
15
16 RDEPEND="
17         >=app-accessibility/speech-dispatcher-0.8.7
18         ~dev-qt/qtcore-${PV}
19 "
20 DEPEND="${RDEPEND}"