dev-qt: Add Qt 5.11.0_rc2
[gentoo.git] / dev-qt / qtscxml / qtscxml-5.11.0_rc2.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit qt5-build
6
7 DESCRIPTION="State Chart XML (SCXML) support library for the Qt5 framework"
8
9 if [[ ${QT5_BUILD_TYPE} == release ]]; then
10         KEYWORDS="~amd64 ~x86"
11 fi
12
13 IUSE=""
14
15 DEPEND="
16         ~dev-qt/qtcore-${PV}
17         ~dev-qt/qtdeclarative-${PV}
18 "
19 RDEPEND="${DEPEND}"