net-misc/netifrc: arm64 (bug #710308)
[gentoo.git] / dev-qt / qdbus / qdbus-5.13.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 QT5_MODULE="qttools"
6 inherit qt5-build
7
8 DESCRIPTION="Interface to Qt applications communicating over D-Bus"
9
10 if [[ ${QT5_BUILD_TYPE} == release ]]; then
11         KEYWORDS="~arm"
12 fi
13
14 IUSE=""
15
16 DEPEND="
17         ~dev-qt/qtcore-${PV}
18         ~dev-qt/qtdbus-${PV}
19         ~dev-qt/qtxml-${PV}
20 "
21 RDEPEND="${DEPEND}"
22
23 QT5_TARGET_SUBDIRS=(
24         src/qdbus/qdbus
25 )