dev-python/click-default-group: keyworded 1.2.2 for ia64, bug #700918
[gentoo.git] / dev-qt / pixeltool / pixeltool-5.14.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 QT5_MODULE="qttools"
6 inherit qt5-build
7
8 DESCRIPTION="Qt screen magnifier"
9
10 if [[ ${QT5_BUILD_TYPE} == release ]]; then
11         KEYWORDS="amd64 ~arm arm64 ~hppa ppc64 ~sparc x86"
12 fi
13
14 IUSE=""
15
16 DEPEND="
17         ~dev-qt/qtcore-${PV}
18         ~dev-qt/qtgui-${PV}
19         ~dev-qt/qtwidgets-${PV}
20 "
21 RDEPEND="${DEPEND}"
22
23 QT5_TARGET_SUBDIRS=(
24         src/pixeltool
25 )