games-util/joystick: Bump to version 1.4.9
[gentoo.git] / dev-qt / linguist / linguist-5.4.2.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 QT5_MODULE="qttools"
7 inherit qt5-build
8
9 DESCRIPTION="Graphical tool for translating Qt applications"
10
11 if [[ ${QT5_BUILD_TYPE} == release ]]; then
12         KEYWORDS="amd64 arm hppa ppc64 ~x86"
13 fi
14
15 IUSE=""
16
17 DEPEND="
18         >=dev-qt/designer-${PV}:5
19         >=dev-qt/qtcore-${PV}:5
20         >=dev-qt/qtgui-${PV}:5
21         >=dev-qt/qtprintsupport-${PV}:5
22         >=dev-qt/qtwidgets-${PV}:5
23         >=dev-qt/qtxml-${PV}:5
24 "
25 RDEPEND="${DEPEND}"
26
27 QT5_TARGET_SUBDIRS=(
28         src/linguist/linguist
29 )