567a1fee74e95e3867a127eb6b6175df513779dc
[gentoo.git] / dev-python / wstools / wstools-0.4.3.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 PYTHON_COMPAT=( python2_7 )
7 PYTHON_REQ_USE="xml(+)"
8
9 inherit distutils-r1
10
11 DESCRIPTION="WSDL parsing services package for Web Services for Python"
12 HOMEPAGE="https://github.com/kiorky/wstools https://pypi.org/project/wstools/"
13 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
14
15 LICENSE="BSD"
16 SLOT="0"
17 KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86 ~x64-macos ~x86-macos"
18 IUSE=""
19
20 RDEPEND=""
21 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"