dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / dev-python / sybil / sybil-1.2.2.ebuild
1 # Copyright 2019-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DISTUTILS_USE_SETUPTOOLS=rdepend
7 PYTHON_COMPAT=( python3_{6,7,8} )
8 inherit distutils-r1
9
10 DESCRIPTION="Automated testing for the examples in your documentation"
11 HOMEPAGE="https://github.com/cjw296/sybil"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="MIT"
15 SLOT="0"
16 KEYWORDS="amd64 x86"
17
18 # nose is used to test nosetests integration
19 BDEPEND="
20         test? ( dev-python/nose[${PYTHON_USEDEP}] )"
21
22 distutils_enable_tests pytest