cb7660b067f8b77a9113d504fc3f6da117488091
[gentoo.git] / dev-python / sybil / sybil-1.2.0.ebuild
1 # Copyright 2019-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python2_7 python3_{6,7} )
7 inherit distutils-r1
8
9 DESCRIPTION="Automated testing for the examples in your documentation"
10 HOMEPAGE="https://github.com/cjw296/sybil"
11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="MIT"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16
17 RDEPEND="${DEPEND}"
18 BDEPEND="
19         dev-python/setuptools[${PYTHON_USEDEP}]"