sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-python / sphinx_celery / sphinx_celery-2.0.0-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 PYTHON_COMPAT=( python3_{6,7} )
6
7 inherit distutils-r1
8
9 DESCRIPTION="Celery Sphinx Theme and Utilities"
10 HOMEPAGE="https://pypi.org/project/sphinx_celery/ https://github.com/celery/sphinx_celery"
11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="amd64 ~arm64 x86"
16
17 RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
18         >=dev-python/sphinx-2.0.0[${PYTHON_USEDEP}]"
19 DEPEND="${RDEPEND}"