dev-perl/Class-Inspector: amd64 stable
[gentoo.git] / dev-python / sphinx_celery / sphinx_celery-1.3.1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Celery Sphinx Theme and Utilities"
11 HOMEPAGE="https://pypi.python.org/pypi/${PN} https://github.com/celery/${PN}"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="BSD"
15 SLOT="0"
16 KEYWORDS="amd64 ~arm64 x86"
17 IUSE="test"
18
19 RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
20         >=dev-python/sphinx-1.4[${PYTHON_USEDEP}]"
21 DEPEND="${RDEPEND}"