dev-python/twisted: keyworded 20.3.0 for ia64, bug #726328
[gentoo.git] / dev-python / retry-decorator / retry-decorator-1.1.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 PYTHON_COMPAT=( python3_{6,7,8} )
6
7 inherit distutils-r1
8
9 DESCRIPTION="Decorator for retrying when exceptions occur"
10 HOMEPAGE="https://github.com/pnpnpn/retry-decorator"
11 SRC_URI="https://github.com/pnpnpn/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
12
13 LICENSE="MIT"
14 SLOT="0"
15 KEYWORDS="~amd64 ~arm ~x86"
16
17 DOCS=( README.rst )
18
19 distutils_enable_tests pytest