sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-python / requestsexceptions / requestsexceptions-1.4.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 PYTHON_COMPAT=( python3_{6,7} )
6
7 inherit distutils-r1
8
9 DESCRIPTION="Finds the correct path to exceptions in the requests library."
10 HOMEPAGE="https://github.com/openstack-infra/requestsexceptions"
11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="Apache-2.0"
14 SLOT="0"
15 KEYWORDS="amd64 ~arm64 x86"
16 IUSE=""
17
18 CDEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]"
19 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
20         ${CDEPEND}"
21 RDEPEND="${CDEPEND}"