dev-perl/Class-Inspector: amd64 stable
[gentoo.git] / dev-python / rax-scheduled-images-python-novaclient-ext / rax-scheduled-images-python-novaclient-ext-0.3.1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 PYTHON_COMPAT=( python2_7 python3_4 python3_5 )
6
7 inherit distutils-r1
8
9 DESCRIPTION="Adds backup-schedule extension support to python-novaclient"
10 HOMEPAGE="https://github.com/rackspace/rax_backup_schedule_python_novaclient_ext"
11 SRC_URI="mirror://pypi/${PN:0:1}/rax_scheduled_images_python_novaclient_ext/rax_scheduled_images_python_novaclient_ext-${PV}.tar.gz"
12
13 LICENSE="Apache-2.0"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16
17 S="${WORKDIR}/rax_scheduled_images_python_novaclient_ext-${PV}"
18
19 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
20 RDEPEND=">=dev-python/python-novaclient-2.10.0[${PYTHON_USEDEP}]"