www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / dev-python / pythonutils / pythonutils-0.4.0-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 PYTHON_COMPAT=( python2_7 )
6
7 inherit distutils-r1
8
9 DESCRIPTION="Voidspace Python modules"
10 HOMEPAGE="http://www.voidspace.org.uk/python/pythonutils.html"
11 SRC_URI="http://www.voidspace.org.uk/downloads/${P}.zip"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE="doc"
17
18 DEPEND="app-arch/unzip"
19 RDEPEND=""
20
21 python_install_all() {
22         dodoc docs/*.txt
23         use doc && local HTML_DOCS=( docs/. )
24         distutils-r1_python_install_all
25 }