dev-util/byacc: sparc stable wrt bug #720276
[gentoo.git] / dev-python / pytest-salt / pytest-salt-2019.2.1_p1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_6 )
7 MY_PV="${PV/_p/.post}"
8 inherit distutils-r1
9
10 DESCRIPTION="PyTest Salt Plugin"
11 HOMEPAGE="https://github.com/saltstack/pytest-salt"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${PN}-${MY_PV}.tar.gz"
13
14 LICENSE="Apache-2.0"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17
18 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
19         >=dev-python/pytest-2.8.1[${PYTHON_USEDEP}]
20         >=dev-python/psutil-4.2.0[${PYTHON_USEDEP}]"
21 RDEPEND="${DEPEND}"
22
23 S="${WORKDIR}/${PN}-${MY_PV}"