dev-perl/Class-Inspector: amd64 stable
[gentoo.git] / dev-python / pysolr / pysolr-3.6.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Lightweight python wrapper for Apache Solr"
11 HOMEPAGE="https://pypi.python.org/pypi/pysolr/ https://github.com/toastdriven/pysolr/"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 SLOT="0"
15 LICENSE="BSD"
16 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
17
18 RDEPEND="
19         dev-python/requests[${PYTHON_USEDEP}]"
20
21 DEPEND="
22         ${RDEPEND}
23         dev-python/setuptools[${PYTHON_USEDEP}]"