9407aad9b5fa807fadbfb6278d6d831060647cff
[gentoo.git] / dev-python / pysol_cards / pysol_cards-0.8.15.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_{6,7,8} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Deal PySol FreeCell cards"
11 HOMEPAGE="https://pypi.org/project/pysol-cards/"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="Apache-2.0 MIT"
15 SLOT="0"
16 KEYWORDS="~amd64 ~arm64 ~x86"
17 IUSE=""
18
19 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
20 RDEPEND="
21         dev-python/pbr[${PYTHON_USEDEP}]
22         dev-python/random2[${PYTHON_USEDEP}]
23         dev-python/six[${PYTHON_USEDEP}]
24 "