dev-perl/Class-Inspector: amd64 stable
[gentoo.git] / dev-python / pymad / pymad-0.6-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Python wrapper for libmad MP3 decoding in python"
11 HOMEPAGE="http://www.spacepants.org/src/pymad/"
12 SRC_URI="http://www.spacepants.org/src/pymad/download/${P}.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="amd64 ppc x86"
17 IUSE=""
18
19 DEPEND="media-libs/libmad"
20 RDEPEND="${DEPEND}"
21
22 python_configure_all() {
23         set -- "${PYTHON}" config_unix.py --prefix "${EPREFIX}/usr"
24         echo "${@}"
25         "${@}" || die "Configuration failed"
26 }